[cvsnt] Re: cvs [update aborted]: cvs_encrypt_wrap_input failed: error

Gyökeres Ladislav gyokeres at ba.psg.sk
Wed Aug 10 14:55:21 BST 2005

I think NOD32 is not a problem. I already used WinCVS with sspi on a machine 
with NOD32 without any problem. By my experience, NOD32 causes problems only 
to cvsnt and not to WinCVS. But to be sure I uninstalled my AV and tried to 
update sandbox. I get the same error message. I also tried to disable my 
firewall  - the problem remains.
I turned off compression and encryption in WinCVS and tried again to update 
without any success.


"Tony Hoyle" <tony.hoyle at march-hare.com> wrote in message 
news:dco22h$she$1 at paris.nodomain.org...
> Gyökeres Ladislav wrote:
>> Hi,
>> every time I try to update my sandbox, I get error message:
>>     cvs [update aborted]: cvs_encrypt_wrap_input failed: error
>> I get this message even if I want to make diff or try to checkout new 
>> modules. I was searching this newsgroup, but I could find nothing useful.
> Add -z0.  Something is failing the communications, and compression isn't 
> very good at handling that.
>> I am using NOD32 antivirus but I set exception for cvs.exe, 
>> cvsservice.exe and cvslock.exe (I know NOD causes problems to CVSNT).
> .. and I expect this is the problem.
> It is not enough to make an exception.  Nod32 physically breaks the TCP/IP 
> stack - you must disable the part that does that (I forget which but it's 
> a particular service they use), or uninstall it competely.
> Tony 

More information about the cvsnt mailing list