[cvsnt] Re: CVS/CVSNT Client Metadata Compatibility (repost)

Tony Hoyle tony.hoyle at march-hare.com
Thu Aug 11 02:34:02 BST 2005


Weiss, Adam BGI SF wrote:
> Hey Folks,
> 
> I have a bunch of clients out there running cvs 1.11 on Windows that
> have a bunch of sandboxes checked out.  I want to upgrade them to CVSNT
> 2.0.51d (on the client, leaving the server alone).  Does CVSNT maintain
> compatibility with these cvs 1.11 checked out sandboxes?  (ie: Can it
> deal with the metadata dirs created by cvs 1.11?  or is it a bad idea to
> attempt to use sandboxes created with cvs 1.11 which CVSNT 2.0.51d?)

2.0.51d is pretty old..

They're basically compatible... I wouldn't want to try to switch between 
them too often - although there's no technical reason why not it does 
open up the possibility of one or the other getting confused eventually.

Tony




More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook