[cvsnt] CVSNT 2.5.02 #2061: Can't log in (Was: 'cvs history' problems - 'No records selected')

Thomas Singer cvsnt at smartcvs.com
Wed Aug 17 12:06:16 BST 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I've tried 2.5.02 #2061 but with much less success: I can't login any more:

> C:\temp>cvs -d :pserver:tom at localhost/f:/repository login
> Logging in to :pserver:tom at localhost:2401:/f:/repository
> CVS Password:
> cvs [login aborted]: /f:/repository: no such repository

The repository is defined, but for some mysterious reason, this version of 
CVSNT don't like it any more. :(

Best regards,
Thomas Singer

Tony Hoyle schrieb:
> Thomas Singer wrote:
>> Why do you think we should not be able to use the 'cvs history' 
>> command? If it does not report the documented information, than it is 
>> a bug which should be fixed, esp. because CVSNT 2.0.58d worked OK.
> 1976 isn't going to be fixed at this late stage... it's a matter of days 
> until the next stable release which doesn't seem to have the problem.
> Tony

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook