[cvsnt] Re: cvs [login aborted]: NOBODY\Nobody: no such user

Wallace Keith Gardner w.k.gardner at comcast.net
Mon Oct 3 01:41:32 BST 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I'm using Windows XP Home Edition Version 2002 SP2.

The machine name is "NOBODY", the Workgroup is "MSHOME", and the user "Nobody" is the only account on the machine (through the user accounts control panel). "Nobody" has administrative rights and I log in as that user on the machine. The drop-down for "Run as user" comes up with "Nobody", "Administrator", "Guest", "ASPNET", and "postgres". I installed postgres and that should be correct.

The "Default domain" field on the "Server Settings" tab on the control panel is set to "NOBODY" which was available as a drop-down other than a blank setting. I tried it with a blank setting and with "NOBODY" as the domain.

I changed the "-r" user to "postgres" for the "keith" account and same problem. I changed the "Run as user" field on the "Server Settings" tab on the control panel to "NOBODY/postgres", and i was finally able to successfully login.

Not sure why this is...either because user "Nobody" is a Windows XP Home Edition account and because "postgres" was a Windows NT account or because I was logged into the machine as that user and tried to login to that account as that user or for some other reason.

"Tony Hoyle" <tony.hoyle at march-hare.com> wrote in message news:dhps9l$ibb$1 at paris.nodomain.org...
> Wallace Keith Gardner wrote:
>> tried it with SystemAuth in the config file set to no and yes. I'm
>> having the same problem with ssh though I'm sure I didn't add the
>> public keys right to sshd either.
> If you're having the same problem with ssh (presumably cygwin sshd) then 
> it points to there being a configuration problem on the machine, since 
> they're two completely different authentication mechanisms.  I'd guess 
> either your machine is not in fact called NOBODY or there really is no 
> such user (perhaps you created a domain user instead of a local user?).
> Tony
> _______________________________________________
> cvsnt mailing list
> cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
> http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook