[cvsnt] Modules2 behavior

Albe alberto.difede at gmail.com
Mon Mar 6 11:32:34 GMT 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


i'm trying to build a modules with modules2 directives. What i'm trying 
to do is replicating an existing folder ignoring particular subfolders.

Doing something like this doesn't work

/ = Environments
Australia/Cfg =

because it considers only one level, in this case "Australia", which is 
the one being ignored. I tried to work it around with

/ = Environments/Australia
Cfg =


but i still get:

Listing module:

***** CVS exited normally with code 0 *****

cvs -w -d :pserver:cvs_test_user at ls -e 
cvsnt server: cannot find module `Environments_2/' - ignored

***** CVS exited normally with code 1 *****

I'm trying to make modules2 work the way it's written on the CVSNT 
reference manual for my version,, but either i don't 
understand it properly or it simply doesn't work the way it should.

Where am i wrong?



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook