[cvsnt] Strange behaviour of cvs status on a VMWare server...

Bo Berglund bo.berglund at telia.com
Tue Oct 24 06:33:58 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Mon, 23 Oct 2006 16:17:13 -0500, Glen Starrett
<glen.starrett at march-hare.com> wrote:

>Bo Berglund wrote:
>> Question:
>> Is this behaviour caused by some incompatibility between CVSNT and
>> VWWare Virtual Server virtual machines? It sure seems so since the
>> hardware server did not have this problem that we know of.
>> Has anyone else seen any problems with such a configuration?
>I'd guess more along the lines of a AV or firewall issue on the machine. 
>  AFAIK VM's are solid when it get to that level, and basically 
>indistinguishable from regular hardware.
>Have you tried the regular command line?  From that server?  Checked 
>cvsdiag output?

I did not have time at work yesterday to do all the tests, except I
did a few command line ones from my own PC to verify that it worked
this way when removing WinCvs from the loop.
Today I will log on to the server and check out some module to test
with directly from the server itself.

>I would guess the regular command line wouldn't produce any difference 
>in results, but the testing local to the server might.


(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook