[cvsnt] Changing a password on CVSNT server

adedov at bankofny.com adedov at bankofny.com
Tue Oct 24 20:02:05 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


I'm using CVSNT v. 2.0.51d with the repository configured on Windows
2003 server and Windows XP Pro clients (WinCVS The
authentication protocol is sspi.

Initially everything goes well, up until when the user needs to change
his password on the server (due to expired password for instance). From
that point on any cvs operation ends with error "cvs [xxxxxxx aborted]:
Authentication protocol rejected access". Tried cvs logout and then
login with new password, but to no avail. However, things go back to
normal if password on the server is forcefully set back to its original
value. It seems like the password is cached somewhere where it cant be

I tried looking in various places, and, apart from failed login events
in Windows Event log, found these messages in the PASSWRD.LOG file on
the server: "10/24 11:58:43 Attempting password change server/domain
SERVER01 for user USER01". Which kinda supports "caching" guess...

What can be the reasons and how this can be fixed? or am I doing
something totally wrong?  Any help or pointers will be greatly

Thanks, Alex.

The information in this e-mail, and any attachment therein, is confidential and for use by the addressee only. If you are not the intended recipient, please return the e-mail to the sender and delete it from your computer. Although The Bank of New York attempts to sweep e-mail and attachments for viruses, it does not guarantee that either are virus-free and accepts no liability for any damage sustained as a result of viruses.

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook