[cvsnt] configure problem on Ubuntu Linux

Christer Enfors cenfors at yahoo.com
Mon Sep 4 18:53:16 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I'm trying to compile cvsnt on my Ubuntu Linux machine, but the configure script runs into problems:

checking how to run the C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.
configure: error: /bin/sh './configure' failed for libltdl

I've looked at config.log, but I haven't been able to find anything pertaining to this problem in it. I checked /lib/cpp, which is a symbolic link. I tried replacing the link with the binary that it points to, but I still got the same error. Any ideas?

Thanks in advance.
Christer Enfors

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook