[cvsnt] configure problem on Ubuntu Linux

Flávio Etrusco flavio.etrusco at gmail.com
Mon Sep 4 20:37:49 BST 2006


Hi,

FWIW I've been using cvsnt from the etch/testing Debian repository in
Ubuntu Dapper/Edgy for several weeks without a problem. You can find
the mirrors here:
http://packages.debian.org/testing/devel/cvsnt

The above page is also useful for you to get a hint on what are the
dependencies for compiling.
The config.log contents are usually useful; I can give it a look if you want.

Cheers,
Flávio


On 9/4/06, Christer Enfors <cenfors at yahoo.com> wrote:
> I'm trying to compile cvsnt on my Ubuntu Linux machine, but the configure script runs into problems:
>
> ------
> checking how to run the C++ preprocessor... /lib/cpp
> configure: error: C++ preprocessor "/lib/cpp" fails sanity check
> See `config.log' for more details.
> configure: error: /bin/sh './configure' failed for libltdl
> ------
>
> I've looked at config.log, but I haven't been able to find anything pertaining to this problem in it. I checked /lib/cpp, which is a symbolic link. I tried replacing the link with the binary that it points to, but I still got the same error. Any ideas?
>
> Thanks in advance.
>
> --
> Christer Enfors
>
> _______________________________________________
> cvsnt mailing list
> cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
> http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs
>


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook