[cvsnt] Bug? VerifyMsg

Bryan Leber bryan.leber at fischerinternational.com
Wed Sep 20 20:21:05 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Ok I got the environment variable set up, and I ran the tests that you
suggested. As you suspected, if I do not have both of the mandatory
items filled in, the repository revision stays the same and the status
still says locally modified....but the script in Commitinfo file still
gets fired off. I had tried upgrading the version to to see if this could possibly help, but I could not even get
it installed. I'm not sure if there is a different way to upgrade to
this version or not. What I did was stopped both of the services, then
ran the install to the same directory that the install was
at. Normally it finishes and asks you to restart, but doing this upgrade
it didn't even ask that and just ended. For some reason the control
panel never installed, so I had to completely uninstall both versions
and then tried to install the first and it did the same
thing. Not sure where to go from here.



Bryan Leber




This mail message may contain confidential and privileged information from Fischer International which is
protected. Any unauthorized review, use, disclosure or distribution by any means is prohibited. If you are 
not the intended recipient, please contact the sender by reply email and destroy all copies of the original 


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook