[cvsnt] Eclipse integration

DAnderson at wrberkley.com DAnderson at wrberkley.com
Mon Jul 21 15:41:43 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Greetings, CVSNT newbie here.  I scanned through the archives and found 
lots of related info, but not the fix for what I've been getting.

I have CVSNT set up, and am able to access it through the command line 
using the CVSROOT variable defined as sspi:servername:/TEST

I have my extnt.ini file set up as:

However, when I try to create a new repository location in RAD 7, I am 
receiving an error "Error validating location "The server reported an 
error: 0 [extnt directory] not specified in [danderson] section of 

I have tried using "." as the user name in my eclipse definition, I also 
tried modifying my CVSROOT to include the user name but the only impact 
has been that it changes the name in the error message.

Does anyone have any insights?

Thanks in advance,

Dan Anderson

Berkley Technology Services, LLC

CONFIDENTIALITY NOTICE: This e-mail and the transmitted documents contain private, privileged and confidential information belonging to the sender.  The information therein is solely for the use of the addressee.  If your receipt of this transmission has occurred as the result of an error, please immediately notify us so we can arrange for the return of the documents.  In such circumstances, you are advised that you may not disclose, copy, distribute or take any other action in reliance on the information transmitted.

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook