[cvsnt] Eclipse integration

Arthur Barrett arthur.barrett at march-hare.com
Mon Jul 21 21:16:54 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


> Greetings, CVSNT newbie here.  I scanned through the archives 
> and found 
> lots of related info, but not the fix for what I've been getting.

Well done so far - you are on the right track !

> I have CVSNT set up, and am able to access it through the 
> command line 
> using the CVSROOT variable defined as sspi:servername:/TEST
> I have my extnt.ini file set up as:
> [myserver]
> protocol=sspi
> directory=/TEST
> hostname=myserver
> However, when I try to create a new repository location in 
> RAD 7, I am 
> receiving an error "Error validating location "The server reported an 
> error: 0 [extnt directory] not specified in [danderson] section of 
> extnt.ini""

What CVSROOT are you using in Eclipse?  

Something like :ext:danderson:/test ?  If so your extnt.ini should refer
to [danderson] not [myserver], or you should use :ext:myserver:/test as

> I have tried using "." as the user name in my eclipse 
> definition, I also 
> tried modifying my CVSROOT to include the user name but the 
> only impact 
> has been that it changes the name in the error message.
> Does anyone have any insights?

Exact error messages are always helpful, as is the exact version of
CVSNT server and client that you are using (eg:

BTW - by "RAD7" do you mean "IBM Rational Developer" or "IBM Rational
Developer for iSeries" or something else?



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook