[cvsnt] Problem committing file.

Gordon Boast gordon.boast at ieee.org
Tue May 6 17:25:55 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

A hearty thanks to all who have commented on this problem. I understand what
is happening and was able to correct the immediate problem.

But, (there is always a but, isn't there:-)

Arthur Barrett was exactly correct -- going forward, I would like to get
*all* of the files to checkout so that they don't need an editor.

I have read the article that Torsten Martinsen offered:

As I stated in the original email, I access the repository with TortoiseCVS
(version 1.10.6). As far as I can see, there is no way to do what the
referenced article says in TortoiseCVS.

I have tried to run the commands: (from the article)

   cvs update -kcx myfilename
   cvs commit -f "Remove -kcx" myfilename

from a command (cmd) window but receive an error message that "cvs knows
nothing about myfilename" and the cvslock service terminates! (I run the
command from the sandbox folder)

Any advice about how to proceed will be greatly appreciated,


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook