[cvsnt] Permission mismatch

Tilo Riemer triemer at vision-experts.com
Tue May 13 08:14:51 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


Am 13.05.2008, 05:54 Uhr, schrieb Tuan <tusergroup at gmail.com>:

> I don't understand how SmartCVS isn't my cvs client. I run a program
> called SmartCVS whenever I access the repositories.  I tried typing 'cvs
> ver' in the command line while I was in my working copy in Windows and
> Windows gave me an unrecognized program error.  Am I missing something  
> here?

As far as I know SmartCVS uses a java library reimplementing CVS. That  
means no CVSNT on the client side is involved and no CVSNT must be  
installed on the client. That's why Windows can't execute a "cvs ver"  

Best regards,
Tilo Riemer

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook