[cvsnt] (RC9) Fail to init new repository when audit database enabled.

Andy Southby asouthby at drumgrange.co.uk
Mon Nov 3 12:20:26 GMT 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi All,

I have been using CVSNT and many versions before with MySQL
as an audit database server (Only the deltas are not being stored in the

I have just tried to add an audit database to a fresh install of the
following and I'm having difficulty.

I have also tried uninstalling (RC9) and using with success
so am puzzled (Though I know there have been changes). I am running this
on the local server as an Administrator.

1. CVSNT (RC9) Server install running on Win 2003 Server SP2
2. MySQL 5.0.67
(I have also tried Windows XP SP3 with both versions of CVSNT with the
same results. 2382 works 3229 does not).

I have created a database, user and set old_password(...)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook