[cvsnt] Re: authorization failed... rejected access...

Ann Lynnworth ann at href.com
Mon Jul 12 23:06:26 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I installed version 2.0.46, which was marked most recent / most stable.

CVSNT doesn't use the Windows registry, does it?

Do you know what happens first in the Install Shield installation, after 
all the questions and you say "okay yes go!"?  That step crashes 
immediately; it never puts any % complete marks on the screen.  Does the 
installer try to register the LSA helper even on NT 4 ?  If so then that 
would explain a lot.

I tried the -t -t -t part and got a slightly chattier version of the same 
error. The extra info was

-> main loop with CVSROOT etc
Logging in to ...
-> Connecting to ...
cvs login: authorization failed: server blah rejected accessto /path/ for 

Okay, so impersonation is out on NT 4.  I'll change the configuration and 
try another way.  THANKS VERY MUCH.


At 02:05 AM 07/13/2004, you wrote:
>Ann Lynnworth wrote:
>>I stopped the service then ran cvsservice -test.  That gives some more 
>>info on the client side (tortoise cvs):
>>Fatal error, aborting.
>>cvs [checkout aborted]: CVSRECSTORE: Switch to user failed due to 
>>configuration error.  Contact your System Administrator.
>What version of CVSNT are you trying to install / run?  If it isn't the 
>most recent stable version then do try that.  There was some trouble 
>awhile ago with the LSA helper app, this post has the same error message 
>but a different manifestation (e.g. your server isn't forcing a reboot, 
>but it also isn't Win2K):
>>Only problem is, I'm the System Administrator and I have no idea ! <g>
>>The cvsservice is installed and running under LocalSystem.  It gives this 
>>feedback when started with -test:
>>Impersonation is enabled
>>Starting auth server ...
>>CVS initialized successfully.
>>I wasn't sure what to do with the -t -t -t idea.
>On the client side, when you try to do a CVS command, use that as the 
>parameters.  Might be moot at this point, but here's an example:
>    cvs -t -t -t -d :pserver:me at myserver:/test login
>Glen Starrett
>cvsnt mailing list
>cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
>http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook