[cvsnt] Re: Problem with OpenSSH version 3.9p1

Tony Hoyle tmh at nodomain.org
Wed Sep 15 17:06:00 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

David Robison wrote:
> I recently did an update from cygwin and updated to OpenSSH version 
> 3.9p1. Now, every time I try to work with a CVS repository that uses SSH 
> authentication, the csv process hangs with no output. CVS works fine for 
> repositories with pserver authentication. Any ideas what might be going 
> on? Any way I can further debug this? I'm using CVSNT version 2.0.41a 
> that came with WinCVS.
It sounds like that openssh is broke, if the older one worked.

Have you tried asking on the cygwin list if anyone else if having the 


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook