[cvsnt] Re: More on authentication problems with build 2048 and up...

Tony Hoyle tony.hoyle at march-hare.com
Fri Aug 12 23:58:43 BST 2005

Bo Berglund wrote:

> Sad, because up until build 2040 it was still possible to use the
> newest CVSNT as client to any server, but now it seems that the newer
> builds limit the range of possible servers to 2.0.58 and later only.

That's not much of a limit.. there have been more than a couple of 
releases in the last 9 months.

It's clear there was a bug in those releases.. not much that can be done 
  at this point - I'm not about to release a 2.0.51e now.

Even 2.0.58d is teetering on the edge of being no longer supported (more 
than 2 stable releases old) so anything older than that is just asking 
for trouble.


More information about the cvsnt mailing list