[cvsnt] Problem branching, then error on commit in CVSNT

Arthur Barrett arthur.barrett at march-hare.com
Sat May 10 05:06:06 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


> First, there are a couple files which were "automatically" 
> deleted during
> previous Updates, which should *not* have been deleted, when 
> I was trying to
> straighten things out on my own, before I first e-mailed you. 
> Can I just
> restore these files from my back-up into the new "clean" 
> sandbox? I don't
> want them to wind up getting deleted again during the next Update, if
> they're not present in the repository. I would think I could 
> just Add them
> as new files, then Commit them, but I had no luck when I 
> tried this before.
> Do you think this will also have been straightened out by the 
> steps you had
> me take?

Please ask your questions on the newsgroup.

In a clean sandbox you should be able to "cvs add" or "cvs remove" or
anything else.
> Second, I suspect that, in order to get things working with the PushOK
> plug-in, I am going to have to move the files in the new 
> "clean" sandbox
> back into the directory that contained my original, messed-up 
> sandbox. 

If you delete the old sandbox completely then do a clean checkout in the
same location thinks should work - but my understanding is you tried
this previously - you've probably found a bug in PushOK and there is
nothing to do but to fix the bug.


Arthur Barrett

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook