[cvsnt] Problem branching, then error on commit in CVSNT

Andrew Cushen andrew at cushen.com
Sat May 10 19:01:52 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


> Please ask your questions on the newsgroup.

Yes, sorry about that; I did a "Respond" to the e-mail you sent to me
directly, and I forgot to cc. to the mailing list.

> If you delete the old sandbox completely then do a clean checkout in the
> same location thinks should work - but my understanding is you tried
> this previously - you've probably found a bug in PushOK and there is
> nothing to do but to fix the bug.

Just an update: I went ahead and did what I asked about: deleted the
contents of the mangled sandbox and copied all the files from the "clean"
sandbox. Then I just opened the project in VS2005. 

Interestingly, a couple of .DLL files that contained ASP.NET user controls
didn't come over. They should have, but, whatever; I simply copied them back
from a back-up and it seems OK.

So, I checked out one of the problem files within VS and made some changes,
then checked it back in, all within Visual Studio, using the PushOK plug-in.
It appears to have worked correctly; and so, [knock on wood] it seems,
provisionally, that everything is good.

Thanks again for all your time helping me with this.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook